
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://statesville.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-02-28 14:41:07" />
<meta name="tncms-access-criteria" content="{&quot;9ff18c0a-9333-11ec-8a86-43722d73b4af&quot;:[],&quot;924b1526-9333-11ec-8a86-a720a035d08a&quot;:[],&quot;8267bdc6-9333-11ec-8a86-7f2aa3041f65&quot;:[],&quot;77522d22-9333-11ec-8a86-cfa6fd78f620&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;],&quot;6a791e80-9333-11ec-8a86-6b95508ebec8&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;5e16d4de-9333-11ec-8a86-672295495785&quot;:[],&quot;50115968-9333-11ec-8a86-df24a98bf4b9&quot;:[],&quot;428af6c8-9333-11ec-8a86-2be80ca5c83d&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;5c46631c-3efd-11eb-8320-dbc8b50aeba2&quot;:[],&quot;d0b92cd6-9332-11ec-8a86-e3c8004d7f34&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;c407092c-9332-11ec-8a86-b7746d73bc84&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;aecdded2-9332-11ec-8a86-2b6a492a2caa&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;9f7f495c-9332-11ec-8a86-eb71cb5980b8&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;9103abfc-9332-11ec-8a86-f3f81e6a6da3&quot;:[&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;6f8adf4a-9332-11ec-8a86-1b4f4615d97c&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;60835d1a-9332-11ec-8a86-53230244028d&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;52148ac4-9332-11ec-8a86-479ff18b1c10&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;],&quot;42dce740-9332-11ec-8a86-77d48bbbca82&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;1dc79d5e-932f-11ec-8a86-07b037b5782e&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;d8f07886-932e-11ec-8a86-bf82f126daa1&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;8a668e58-932e-11ec-8a86-972e4f7f81ff&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;e36d2dfa-932d-11ec-8a86-572d3d058e6a&quot;:[&quot;41cd2f6e-932c-11ec-8a86-a312db8ac136&quot;],&quot;66c95b2a-932d-11ec-8a86-0782ada45ceb&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;],&quot;4fff5570-932d-11ec-8a86-879d6bf932e7&quot;:[&quot;0e3eefc2-932a-11ec-8a86-b7ee2b9147d6&quot;,&quot;13763090-932a-11ec-8a86-dbf951eae885&quot;]}" />
<meta name="tncms-criteria-ids" content="0e3eefc2-932a-11ec-8a86-b7ee2b9147d6,13763090-932a-11ec-8a86-dbf951eae885,41cd2f6e-932c-11ec-8a86-a312db8ac136" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="3bbd7d68-9e2b-11ec-9775-9f7e5878009d" />
<meta name="keywords" content="dean's list, gpa, student, emmeline adkins, education, university, school, ohio university, college, grade, peyton irwin" />
<meta name="news_keywords" content="dean's list, gpa, student, emmeline adkins, education, university, school, ohio university, college, grade, peyton irwin" />
<meta name="description" content="The following local students earned dean&rsquo;s list honors at their colleges or universities:" />
<meta name="author" content="Staff reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.mediageneral.c8487377fb63b90f01be11d6721ff7cd" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_c8487377fb63b90f01be11d6721ff7cd" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="6gnNWZ-7FS_o9luhLwSQuKtImQO-l2d1fz-YV9wQlNA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg?crop=531%2C531%2C19%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Education notes" />
<meta property="og:description" content="The following local students earned dean&rsquo;s list honors at their colleges or universities:" />
<meta property="og:site_name" content="Statesville.com" />
<meta property="og:section" content="Statesville Local News" />
<meta property="fb:app_id" content="485775324850767" />
<meta property="article:publisher" content="https://www.facebook.com/StatesvilleRL" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg?crop=571%2C300%2C0%2C115&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Statesville" />
<meta name="twitter:image:alt" content="college clip art.jpg" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1645202653"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1645772423"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.701b5205761372e30fa32cb9327e3a9e.css"/>
<style>/*<![CDATA[*/ #block-930110 .search-spinner { position: absolute; } #block-930110 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-930111 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-930111 .tn-user-screenname, #user-controls-930111 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-930111 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-930111 .dropdown-signup { font-size: 12px; } #user-controls-930111 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-930111 .large-user-avatar { margin-right: 10px; } #user-controls-930111 .large-user-controls { font-size: 12px; } #user-controls-930111 .logout-btn { cursor: pointer; } #user-controls-930111 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-930111 .login-btn:hover { text-decoration: underline; } .follow-links-930104 li { margin-right: 1px; padding: 0; } .follow-links-930104 li a, .follow-links-930104 li a:focus, .follow-links-930104 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-930104 li a:hover { text-decoration: none; opacity: 1; } .follow-links-930104 li a.fb,.follow-links-930104 li a.fb:hover { color: #3A59A5; } .follow-links-930104 li a.tw,.follow-links-930104 li a.tw:hover { color: #46C8F9; } #tncms-block-930070 .tnt-prop-img { max-width: 300px; } #site-logo-930070 { color: #666; } #user-controls-930072 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-930072 .tn-user-screenname, #user-controls-930072 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-930072 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-930072 .dropdown-signup { font-size: 12px; } #user-controls-930072 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-930072 .large-user-avatar { margin-right: 10px; } #user-controls-930072 .large-user-controls { font-size: 12px; } #user-controls-930072 .logout-btn { cursor: pointer; } #user-controls-930072 .login-btn { color: #fff!important; } #block-930073 .search-spinner { position: absolute; } #block-930073 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-930073-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-930073-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-930073-dropdown .pull-right { float: none!important; } #site-search-930073-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-930121 .breaking-title { background-color: #33120b; } #block-930121 .breaking, #block-930121 .breaking .container { background-color: #652111; } #block-930121 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-930121 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-930121 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-930121 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-930121 .breaking-title.light a { color: rgba(255,255,255,.95); } #block-1034902 .card .card-image-full { width: 100%; } #block-1034902 #card-showcase-f6c05adf-40cc-5e08-a387-9f54d7e5c812 .showcase-box { width: 24% } #block-1034902 #card-showcase-96be3b8c-663d-59d8-9e3e-c9f2f512811d .showcase-box { width: 24% } #block-1034902 #card-showcase-2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7 .showcase-box { width: 24% } #block-1034902 #card-showcase-cba2628d-25c8-50a2-a400-f3374ead5794 .showcase-box { width: 24% } #tncms-block-930105 .tnt-prop-img { max-width: 700px; } #site-logo-930105 { color: #666; } .follow-links-930106 li { margin-right: 1px; padding: 0; } .follow-links-930106 li a, .follow-links-930106 li a:focus, .follow-links-930106 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-930106 li a:hover { text-decoration: none; opacity: 1; } .follow-links-930106 li a.fb,.follow-links-930106 li a.fb:hover { color: #3A59A5; } .follow-links-930106 li a.tw,.follow-links-930106 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d","app":"editorial","ga_page":"\/news\/local\/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":271}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/statesville.com.js?_dc=030717"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=030717"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dean's list","gpa","student","emmeline adkins","education","university","school","ohio university","college","grade"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [3982];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html&amp;poweredBy&amp;partner=Flex"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/statesville.com&description_url=http%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":1,"tablet_ad_breaks":1,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '806163748609'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="e882a932-1c25-4ab4-9668-a179584a0196"></script>

            
            <title>Education notes | Local News | statesville.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ce4122; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #00000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #080000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #ce4122!important; border-color:#ce4122!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #ce4122; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #ce4122!important; } .tnt-ads .okanjo-placement { display: inline-block; }.container-breakout.photos-container { border-top: 10px solid #9a331b; }#main-navigation .navbar-brand .site-logo-container { margin-top: -3px; } #site-header .weather-current a { margin-top: 5px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://statesville.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/d0817968-3e19-11e6-9fdd-33eb1a20522c.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Education notes | Local News | statesville.com" href="http://statesville.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-3bbd7d68-9e2b-11ec-9775-9f7e5878009d  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('statesville.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=272&amp;tncms.asset.id=3bbd7d68-9e2b-11ec-9775-9f7e5878009d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=271" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://statesville.com/news/local/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_zf3lnbbnwqcqgrwd7tocat4l4m'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><script>
            function lee_initGoogleSurvey() {    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            }
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38687615-15","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"statesville.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":75,"weather_conditions":"Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local","asset_sections":"news\/local,news\/local\/education","asset_id":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d","asset_headline":"Education notes","asset_byline":"Staff reports","asset_pub_date":"03\/07\/2022","asset_pub_time":"2:00 pm","asset_pub_iso8601":"2022-03-07T14:00:00-05:00","asset_canonical":"https:\/\/statesville.com\/news\/local\/education-notes\/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html","asset_content_length":1080,"asset_related_length":1,"asset_tag_1":"dean's list","asset_tag_2":"gpa","asset_tag_3":"student","asset_tag_4":"emmeline adkins","asset_tag_5":"education","asset_tag_6":"university","asset_tag_7":"school","asset_tag_8":"ohio university","asset_tag_9":"college","asset_tag_10":"grade","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="3bbd7d68-9e2b-11ec-9775-9f7e5878009d">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://statesville.com/users/signup/?referer_url=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/statesville.com.png?_dc=Mar.Mon.2022"></a></div>
                            <div class="title">Please log in to keep reading.</div><div class="tagline">
                                    Enjoy unlimited articles at one of our lowest prices ever.</div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://statesville.com/users/login/?referer_url=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/statesville.com.png?_dc=Mar.Mon.2022"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://statesville.com/users/login/?referer_url=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html">Log in</a> or <a href="https://statesville.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #ce4122 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #ce4122 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #9a331b }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=statesville.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=statesville.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=statesville.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://statesville.com/tncms/admin/editorial-asset/?edit=3bbd7d68-9e2b-11ec-9775-9f7e5878009d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Statesville.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/statesville.com.png?_dc=Mar.Mon.2022"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-930110" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-930110" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-930110" class="search-form-container card clearfix text-center well">
    <form id="site-search-930110" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-930110-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-930110-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-930110-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-930110').submit();
        return false;
    });

    $('#site-search-930110').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-930110 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-930110-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-930110').click(function(){
        setTimeout(function(){
            $('#site-search-930110-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-930111" class="tncms-block visible-sm visible-xs"><div id="user-controls-930111" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://statesville.com/users/login/?referer_url=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://statesville.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-930111').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://statesville.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://statesville.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://statesville.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-930111').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://statesville.com/users/logout/" id="user-logout-form-930111"><input type="hidden" name="referer_url" value="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/letter_editor" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-appalachian-state" href="/sports/college/appalachian-state/" >
                                    <span class="nav-label">Appalachian State</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nascar" href="/sports/motor-sports/" >
                                    <span class="nav-label">NASCAR</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith-values" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith & Values</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-930104" class="tncms-block lee-follow-us branding-links"><div class="follow-links-930104 default">
    
    <section id="block-930104" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://statesville.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://statesville.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-930070" class="tncms-block"><div id="site-logo-930070" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/f4857ee4-b657-11ea-896b-87d9f1e835e9.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/f4857ee4-b657-11ea-896b-87d9f1e835e9.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/f4857ee4-b657-11ea-896b-87d9f1e835e9.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/f4857ee4-b657-11ea-896b-87d9f1e835e9.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/f4857ee4-b657-11ea-896b-87d9f1e835e9.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="37"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-930072" class="tncms-block lee-track-masthead"><div id="user-controls-930072" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://statesville.com/users/login/?referer_url=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://statesville.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-930072').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://statesville.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://statesville.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://statesville.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-930072').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://statesville.com/users/logout/" id="user-logout-form-930072"><input type="hidden" name="referer_url" value="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-930074" class="tncms-block"><div id="notification-button-930074" class="notification-button pull-right" data-control="notification" data-id="930074" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-930073" class="tncms-block"><ul id="site-search-930073-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-930073 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-930073" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-930073-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-930073-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-930073-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-930073').submit();
        return false;
    });

    $('#site-search-930073').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-930073 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-930073-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-930073').click(function(){
        setTimeout(function(){
            $('#site-search-930073-term').focus();
        }, 50);
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" aria-label="navigation"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Education%20notes&via=Statesville&url=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20statesville.com/tncms/asset/editorial/3bbd7d68-9e2b-11ec-9775-9f7e5878009d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStatesville%20Record%20%26%20Landmark%5D%20Education%20notes&body=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-930078" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-930121" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-930121" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-930121" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-930121" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-930121-dc29404e-353a-5d61-8154-594853dd691d" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/3-students-are-in-critical-condition-after-a-shooting-at-an-iowa-high-school/article_dc29404e-353a-5d61-8154-594853dd691d.html" class="tnt-asset-link" aria-label="3 students are in critical condition after a shooting at an Iowa high school">
        
        
            3 students are in critical condition after a shooting at an Iowa high school</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Education notes</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3bbd7d68-9e2b-11ec-9775-9f7e5878009d-top" twt-comment-count="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html" twt-article-id="3bbd7d68-9e2b-11ec-9775-9f7e5878009d">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_VBsKdxnH&posts_ids=3bbd7d68-9e2b-11ec-9775-9f7e5878009d")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3bbd7d68-9e2b-11ec-9775-9f7e5878009d-top").innerHTML = openWeb.messages_count['3bbd7d68-9e2b-11ec-9775-9f7e5878009d'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Education%20notes&via=Statesville&url=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20statesville.com/tncms/asset/editorial/3bbd7d68-9e2b-11ec-9775-9f7e5878009d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStatesville%20Record%20%26%20Landmark%5D%20Education%20notes&body=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3bbd7d68-9e2b-11ec-9775-9f7e5878009d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bbd7d68-9e2b-11ec-9775-9f7e5878009d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bbd7d68-9e2b-11ec-9775-9f7e5878009d" class="save-list-3bbd7d68-9e2b-11ec-9775-9f7e5878009d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bbd7d68-9e2b-11ec-9775-9f7e5878009d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div>
<article itemscope itemtype="https://schema.org/Article" id="asset-3bbd7d68-9e2b-11ec-9775-9f7e5878009d" class="asset article-default"  data-url="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg?crop=531%2C531%2C19%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="statesville.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Education notes
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-3bbd7d68-9e2b-11ec-9775-9f7e5878009d" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Staff reports
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-07T14:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 7, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-07T14:00:00-05:00" class="tnt-date asset-date text-muted">Mar 7, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-07T17:28:53-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3bbd7d68-9e2b-11ec-9775-9f7e5878009d-default" twt-comment-count="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html" twt-article-id="3bbd7d68-9e2b-11ec-9775-9f7e5878009d">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_VBsKdxnH&posts_ids=3bbd7d68-9e2b-11ec-9775-9f7e5878009d")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3bbd7d68-9e2b-11ec-9775-9f7e5878009d-default").innerHTML = openWeb.messages_count['3bbd7d68-9e2b-11ec-9775-9f7e5878009d'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-07T14:00:00-05:00">
    <meta itemprop="datePublished" content="2022-03-07T14:00:00-05:00">
    <meta itemprop="dateModified" content="2022-03-07T12:28:53-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="3bbd7d68-9e2b-11ec-9775-9f7e5878009d">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5c6dc2fc-9e2b-11ec-98f9-73c0950df707" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5c6dc2fc-9e2b-11ec-98f9-73c0950df707" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="571">
            <meta itemprop="height" content="531">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg"><img
                    alt="college clip art.jpg"
                    src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg"
                    class="img-responsive full tnt-restrict-img-5c6dc2fc-9e2b-11ec-98f9-73c0950df707 default"
                    width="571"
                    height="531" />
            </div><style>
                .tnt-restrict-img-5c6dc2fc-9e2b-11ec-98f9-73c0950df707 {
                    max-width: 571px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Education%20notes&via=Statesville&url=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20statesville.com/tncms/asset/editorial/3bbd7d68-9e2b-11ec-9775-9f7e5878009d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStatesville%20Record%20%26%20Landmark%5D%20Education%20notes&body=https%3A%2F%2Fstatesville.com%2Fnews%2Flocal%2Feducation-notes%2Farticle_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3bbd7d68-9e2b-11ec-9775-9f7e5878009d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3bbd7d68-9e2b-11ec-9775-9f7e5878009d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bbd7d68-9e2b-11ec-9775-9f7e5878009d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bbd7d68-9e2b-11ec-9775-9f7e5878009d" class="save-list-3bbd7d68-9e2b-11ec-9775-9f7e5878009d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bbd7d68-9e2b-11ec-9775-9f7e5878009d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-3bbd7d68-9e2b-11ec-9775-9f7e5878009d" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Staff reports
        </span></div><div class="lee-article-text first-p"><p>The following local students earned dean’s list honors at their colleges or universities:</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1080829" class="tncms-block"></div></div><div class="lee-article-text"><p>Emmeline Adkins, of Statesville, and Aspen Currie and Peyton Irwin, of Mooresville: Ohio University, Athens, Ohio. Adkins is a student in the Scripps College of Communication, and Irwin and Currie are students in the College of Fine Arts. To qualify for the dean’s list, a student must earn at least a 3.5 GPA while taking at least 15 hours, 12 of which are taken for letter grades.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1080828" class="tncms-block"></div></div><div class="lee-article-text"><p>Jacob Durham, of Statesville: Cedarville University, Cedarville, Ohio. This recognition is for students who earn a 3.75 GPA or higher while taking a minimum of 12 hours.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Charles Douthit, of Mooresville: Baylor University School of Music, Waco, Texas. To be named to the dean’s list, a student must earn a GPA of 3.7 while taking at least 12 graded hours and have no grade below a C.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Amari Johnson, of Mooresville: Adelphi University, Garden City, New York. The dean’s list is comprised of full-time students taking at least 12 hours and earning a GPA of 3.5 or higher.</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                function throttleOWFunction(func, wait){
                    var timeout;
                    return function(){
                        var context = this, args = arguments;
                        var later = function(){
                            timeout = null;
                            func.apply(context, args);
                        };
                        clearTimeout(timeout);
                        timeout = setTimeout(later, wait);
                    }
                }
                var openWebLoaded = false;
                var throttledOpenWeb = throttleOWFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_VBsKdxnH');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3bbd7d68-9e2b-11ec-9775-9f7e5878009d-bottom" twt-comment-count="https://statesville.com/news/local/education-notes/article_3bbd7d68-9e2b-11ec-9775-9f7e5878009d.html" twt-article-id="3bbd7d68-9e2b-11ec-9775-9f7e5878009d">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_VBsKdxnH&posts_ids=3bbd7d68-9e2b-11ec-9775-9f7e5878009d")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3bbd7d68-9e2b-11ec-9775-9f7e5878009d-bottom").innerHTML = openWeb.messages_count['3bbd7d68-9e2b-11ec-9775-9f7e5878009d'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22dean%27s%20list%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-deans-list label label-default" data-tncms-track-dmp='search: deans-list'>Dean's List</a>
            </li> <li>
                <a href="/search/?k=%22gpa%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gpa label label-default" data-tncms-track-dmp='search: gpa'>Gpa</a>
            </li> <li>
                <a href="/search/?k=%22student%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22emmeline%20adkins%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-emmeline-adkins label label-default" data-tncms-track-dmp='search: emmeline-adkins'>Emmeline Adkins</a>
            </li> <li>
                <a href="/search/?k=%22education%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22university%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22school%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22ohio%20university%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ohio-university label label-default" data-tncms-track-dmp='search: ohio-university'>Ohio University</a>
            </li> <li>
                <a href="/search/?k=%22college%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-college label label-default" data-tncms-track-dmp='search: college'>College</a>
            </li> <li>
                <a href="/search/?k=%22grade%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-grade label label-default" data-tncms-track-dmp='search: grade'>Grade</a>
            </li> <li>
                <a href="/search/?k=%22peyton%20irwin%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-peyton-irwin label label-default" data-tncms-track-dmp='search: peyton-irwin'>Peyton Irwin</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-930366" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1034902" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1034902" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1034902 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-f6c05adf-40cc-5e08-a387-9f54d7e5c812" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f6c05adf-40cc-5e08-a387-9f54d7e5c812 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/bed23e4faf2623bc5b4550d3cb63edf240014536" data-uuid="f6c05adf-40cc-5e08-a387-9f54d7e5c812"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "China says it continues to value its relationship with Russia",
                "description": "In a news conference on March 7, Chinese Foreign Minister Wang Yi addressed his country's relationship with Russia following Vladimir Putin's war on Ukraine.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/f/6c/f6c05adf-40cc-5e08-a387-9f54d7e5c812/6226369192fe7.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-03-07T17:00:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/china-says-it-continues-to-value-its-relationship-with-russia/video_f6c05adf-40cc-5e08-a387-9f54d7e5c812.html" class="tnt-asset-link" aria-label="China says it continues to value its relationship with Russia">
        
        
            China says it continues to value its relationship with Russia</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-96be3b8c-663d-59d8-9e3e-c9f2f512811d" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-96be3b8c-663d-59d8-9e3e-c9f2f512811d media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/these-ukrainian-soldiers-refuse-to-let-war-stop-their-wedding/video_96be3b8c-663d-59d8-9e3e-c9f2f512811d.html" class="tnt-asset-link"  aria-label="These Ukrainian soldiers refuse to let war stop their wedding">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="These Ukrainian soldiers refuse to let war stop their wedding"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/9/6b/96be3b8c-663d-59d8-9e3e-c9f2f512811d/62265666096bb.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/9/6b/96be3b8c-663d-59d8-9e3e-c9f2f512811d/62265666096bb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/9/6b/96be3b8c-663d-59d8-9e3e-c9f2f512811d/62265666096bb.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/9/6b/96be3b8c-663d-59d8-9e3e-c9f2f512811d/62265666096bb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/9/6b/96be3b8c-663d-59d8-9e3e-c9f2f512811d/62265666096bb.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/9/6b/96be3b8c-663d-59d8-9e3e-c9f2f512811d/62265666096bb.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/9/6b/96be3b8c-663d-59d8-9e3e-c9f2f512811d/62265666096bb.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/9/6b/96be3b8c-663d-59d8-9e3e-c9f2f512811d/62265666096bb.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/9/6b/96be3b8c-663d-59d8-9e3e-c9f2f512811d/62265666096bb.image.jpg?resize=800%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/these-ukrainian-soldiers-refuse-to-let-war-stop-their-wedding/video_96be3b8c-663d-59d8-9e3e-c9f2f512811d.html" class="tnt-asset-link" aria-label="These Ukrainian soldiers refuse to let war stop their wedding">
        
        
            These Ukrainian soldiers refuse to let war stop their wedding</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-96be3b8c-663d-59d8-9e3e-c9f2f512811d" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/these-ukrainian-soldiers-refuse-to-let-war-stop-their-wedding/video_96be3b8c-663d-59d8-9e3e-c9f2f512811d.html" class="tnt-asset-link" aria-label="These Ukrainian soldiers refuse to let war stop their wedding">
        
        
            These Ukrainian soldiers refuse to let war stop their wedding</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/science/the-unique-sleeping-habits-of-whales/video_2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7.html" class="tnt-asset-link"  aria-label="The unique sleeping habits of whales">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The unique sleeping habits of whales"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/d7/2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7/622636940c756.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/the-unique-sleeping-habits-of-whales/video_2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7.html" class="tnt-asset-link" aria-label="The unique sleeping habits of whales">
        
        
            The unique sleeping habits of whales</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/the-unique-sleeping-habits-of-whales/video_2d7bd835-5ee8-59c5-98c8-df2f7bcd5dd7.html" class="tnt-asset-link" aria-label="The unique sleeping habits of whales">
        
        
            The unique sleeping habits of whales</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-cba2628d-25c8-50a2-a400-f3374ead5794" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cba2628d-25c8-50a2-a400-f3374ead5794 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/astra-details-failed-space-payload-deployment/video_cba2628d-25c8-50a2-a400-f3374ead5794.html" class="tnt-asset-link"  aria-label="Astra details failed space payload deployment">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Astra details failed space payload deployment"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/ba/cba2628d-25c8-50a2-a400-f3374ead5794/622667f44997e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/ba/cba2628d-25c8-50a2-a400-f3374ead5794/622667f44997e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/ba/cba2628d-25c8-50a2-a400-f3374ead5794/622667f44997e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/ba/cba2628d-25c8-50a2-a400-f3374ead5794/622667f44997e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/ba/cba2628d-25c8-50a2-a400-f3374ead5794/622667f44997e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/ba/cba2628d-25c8-50a2-a400-f3374ead5794/622667f44997e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/ba/cba2628d-25c8-50a2-a400-f3374ead5794/622667f44997e.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/astra-details-failed-space-payload-deployment/video_cba2628d-25c8-50a2-a400-f3374ead5794.html" class="tnt-asset-link" aria-label="Astra details failed space payload deployment">
        
        
            Astra details failed space payload deployment</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-cba2628d-25c8-50a2-a400-f3374ead5794" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/astra-details-failed-space-payload-deployment/video_cba2628d-25c8-50a2-a400-f3374ead5794.html" class="tnt-asset-link" aria-label="Astra details failed space payload deployment">
        
        
            Astra details failed space payload deployment</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-daily-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-article,
            #pu-email-form-daily-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://statesville.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-daily-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/statesville.com.js?_dc=03.07.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'statesville.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-article').val(xList);
                        $('#pu-email-form-daily-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-article .pu-form').submit(function(e){
                    if( $('#hp-daily-email-article').val() === '') {
                        $('#hp-daily-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-article').val(),
                                'email': $('#pu-email-daily-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-9499a5d2-9b0c-11ec-aa7f-cf01bff144d5" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9499a5d2-9b0c-11ec-aa7f-cf01bff144d5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/iredell-county-crime-watch-felonies-dwis-feb-24-march-2/article_9499a5d2-9b0c-11ec-aa7f-cf01bff144d5.html" class="tnt-asset-link"  aria-label="Iredell County Crime Watch: (felonies, DWIs), Feb. 24-March 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iredell County Crime Watch: (felonies, DWIs), Feb. 24-March 2"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/4e/b4ef113c-9b0c-11ec-b805-0fd82ad5c8f5/6220e8e5dedf7.image.jpg?crop=480%2C270%2C0%2C165&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/4e/b4ef113c-9b0c-11ec-b805-0fd82ad5c8f5/6220e8e5dedf7.image.jpg?crop=480%2C270%2C0%2C165&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/4e/b4ef113c-9b0c-11ec-b805-0fd82ad5c8f5/6220e8e5dedf7.image.jpg?crop=480%2C270%2C0%2C165&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/4e/b4ef113c-9b0c-11ec-b805-0fd82ad5c8f5/6220e8e5dedf7.image.jpg?crop=480%2C270%2C0%2C165&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/4e/b4ef113c-9b0c-11ec-b805-0fd82ad5c8f5/6220e8e5dedf7.image.jpg?crop=480%2C270%2C0%2C165&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/4e/b4ef113c-9b0c-11ec-b805-0fd82ad5c8f5/6220e8e5dedf7.image.jpg?crop=480%2C270%2C0%2C165&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/iredell-county-crime-watch-felonies-dwis-feb-24-march-2/article_9499a5d2-9b0c-11ec-aa7f-cf01bff144d5.html" class="tnt-asset-link" aria-label="Iredell County Crime Watch: (felonies, DWIs), Feb. 24-March 2">
        
        
            Iredell County Crime Watch: (felonies, DWIs), Feb. 24-March 2</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-05T12:49:25-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Mar 5, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The following is a list of those booked at the Iredell County Detention Center on felony and driving while impaired charges from Feb. 24-March&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c4c8b85c-9a4d-11ec-8b78-8feacb40d039" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c4c8b85c-9a4d-11ec-8b78-8feacb40d039 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/statesvilles-harbor-freight-tools-store-to-officially-open-march-19/article_c4c8b85c-9a4d-11ec-8b78-8feacb40d039.html" class="tnt-asset-link"  aria-label="Statesville's Harbor Freight Tools store to officially open March 19">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Statesville's Harbor Freight Tools store to officially open March 19"
                            class="img-responsive lazyload full default"
                            width="1769"
                            height="995"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/4/b1/4b194df0-9a5c-11ec-b16f-ebd8b5882e04/621fc0ece5851.image.jpg?crop=1769%2C995%2C0%2C88&resize=1769%2C995&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/statesvilles-harbor-freight-tools-store-to-officially-open-march-19/article_c4c8b85c-9a4d-11ec-8b78-8feacb40d039.html" class="tnt-asset-link" aria-label="Statesville's Harbor Freight Tools store to officially open March 19">
        
        
            Statesville's Harbor Freight Tools store to officially open March 19</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-02T17:30:00-05:00" class="tnt-date asset-date text-muted">Mar 2, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Harbor Freight Tools will officially open its new store in Statesville on March 19 at 8 a.m. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-76e75850-9980-11ec-9692-27280521f600" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76e75850-9980-11ec-9692-27280521f600 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/five-people-face-numorous-felony-larceny-and-drug-charges/article_76e75850-9980-11ec-9692-27280521f600.html" class="tnt-asset-link"  aria-label="Five people face numorous felony larceny and drug charges">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Five people face numorous felony larceny and drug charges"
                            class="img-responsive lazyload full default"
                            width="481"
                            height="271"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/2b/82bc82fa-9989-11ec-bc86-b3f19e34e401/621e5f4a70dcd.image.png?crop=481%2C271%2C0%2C166&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/2b/82bc82fa-9989-11ec-bc86-b3f19e34e401/621e5f4a70dcd.image.png?crop=481%2C271%2C0%2C166&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/2b/82bc82fa-9989-11ec-bc86-b3f19e34e401/621e5f4a70dcd.image.png?crop=481%2C271%2C0%2C166&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/2b/82bc82fa-9989-11ec-bc86-b3f19e34e401/621e5f4a70dcd.image.png?crop=481%2C271%2C0%2C166&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/2b/82bc82fa-9989-11ec-bc86-b3f19e34e401/621e5f4a70dcd.image.png?crop=481%2C271%2C0%2C166&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/2b/82bc82fa-9989-11ec-bc86-b3f19e34e401/621e5f4a70dcd.image.png?crop=481%2C271%2C0%2C166&resize=481%2C271&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/five-people-face-numorous-felony-larceny-and-drug-charges/article_76e75850-9980-11ec-9692-27280521f600.html" class="tnt-asset-link" aria-label="Five people face numorous felony larceny and drug charges">
        
        
            Five people face numorous felony larceny and drug charges</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-01T18:42:04-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Mar 1, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Five people were arrested last month on felony and misdemeanor charges stemming from a series of incidents investigated by the Iredell County’&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-65b8c1cc-999e-11ec-b410-7f04bb1920fa" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/statesville-men-sentenced-to-federal-prison-term-for-armed-robbery/article_65b8c1cc-999e-11ec-b410-7f04bb1920fa.html" class="tnt-asset-link" aria-label="Statesville men sentenced to federal prison term for armed robbery">
        
        
            Statesville men sentenced to federal prison term for armed robbery</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-01T18:00:47-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Mar 1, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Two Statesville men were sentenced to federal prison Tuesday for robbing two convenience stores at gunpoint. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5a65c97e-9b19-11ec-9a5b-37830f66c192" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5a65c97e-9b19-11ec-9a5b-37830f66c192 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/iredell-county-restaurant-inspections-feb-20-26/article_5a65c97e-9b19-11ec-9a5b-37830f66c192.html" class="tnt-asset-link"  aria-label="Iredell County restaurant inspections: Feb. 20-26">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iredell County restaurant inspections: Feb. 20-26"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/a5/5a547160-9b19-11ec-87ba-173d552725a0/6220fe1d58672.image.jpg?crop=750%2C422%2C0%2C78&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/a5/5a547160-9b19-11ec-87ba-173d552725a0/6220fe1d58672.image.jpg?crop=750%2C422%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/a5/5a547160-9b19-11ec-87ba-173d552725a0/6220fe1d58672.image.jpg?crop=750%2C422%2C0%2C78&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/a5/5a547160-9b19-11ec-87ba-173d552725a0/6220fe1d58672.image.jpg?crop=750%2C422%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/a5/5a547160-9b19-11ec-87ba-173d552725a0/6220fe1d58672.image.jpg?crop=750%2C422%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/a5/5a547160-9b19-11ec-87ba-173d552725a0/6220fe1d58672.image.jpg?crop=750%2C422%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/a5/5a547160-9b19-11ec-87ba-173d552725a0/6220fe1d58672.image.jpg?crop=750%2C422%2C0%2C78&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/a5/5a547160-9b19-11ec-87ba-173d552725a0/6220fe1d58672.image.jpg?crop=750%2C422%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/iredell-county-restaurant-inspections-feb-20-26/article_5a65c97e-9b19-11ec-9a5b-37830f66c192.html" class="tnt-asset-link" aria-label="Iredell County restaurant inspections: Feb. 20-26">
        
        
            Iredell County restaurant inspections: Feb. 20-26</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-05T08:00:00-05:00" class="tnt-date asset-date text-muted">Mar 5, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">North Carolina Public health restaurant and food-stand inspections in Iredell County, Feb. 20-26. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8554dd8c-9b19-11ec-95e2-1774c0a9e471" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8554dd8c-9b19-11ec-95e2-1774c0a9e471 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/iredell-county-real-estate-transactions-feb-20-26/article_8554dd8c-9b19-11ec-95e2-1774c0a9e471.html" class="tnt-asset-link"  aria-label="Iredell County real estate transactions: Feb. 20-26">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iredell County real estate transactions: Feb. 20-26"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/52/8522aec0-9b19-11ec-ad9d-6b31c765ba9d/6220fe652bf42.image.jpg?crop=1600%2C900%2C0%2C83&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/iredell-county-real-estate-transactions-feb-20-26/article_8554dd8c-9b19-11ec-95e2-1774c0a9e471.html" class="tnt-asset-link" aria-label="Iredell County real estate transactions: Feb. 20-26">
        
        
            Iredell County real estate transactions: Feb. 20-26</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-06T09:00:00-05:00" class="tnt-date asset-date text-muted">Mar 6, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The following deeds were filed in the Iredell County Register of Deeds office from Feb. 20-26. For more information regarding specific plots o&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ae22c834-98b0-11ec-acba-3f62201ad288" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ae22c834-98b0-11ec-acba-3f62201ad288 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/marvin-norman-drops-out-of-iredell-county-board-of-commissioners-race/article_ae22c834-98b0-11ec-acba-3f62201ad288.html" class="tnt-asset-link"  aria-label="Marvin Norman drops out of Iredell County Board of Commissioners race">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Marvin Norman drops out of Iredell County Board of Commissioners race"
                            class="img-responsive lazyload full default"
                            width="166"
                            height="93"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/9/b7/9b77109e-997f-11ec-8dee-f7afdfaa4718/621e4eacefa7e.image.png?crop=166%2C93%2C0%2C61&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/9/b7/9b77109e-997f-11ec-8dee-f7afdfaa4718/621e4eacefa7e.image.png?crop=166%2C93%2C0%2C61&resize=166%2C93&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/marvin-norman-drops-out-of-iredell-county-board-of-commissioners-race/article_ae22c834-98b0-11ec-acba-3f62201ad288.html" class="tnt-asset-link" aria-label="Marvin Norman drops out of Iredell County Board of Commissioners race">
        
        
            Marvin Norman drops out of Iredell County Board of Commissioners race</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-01T18:45:00-05:00" class="tnt-date asset-date text-muted">Mar 1, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After 20 years serving on the Iredell County Board of Commissioners, Marvin Norman will finish out his final term this year and not seek reelection. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-768e106a-98b8-11ec-a4f8-5b65e92f8f67" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-768e106a-98b8-11ec-a4f8-5b65e92f8f67 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/watch-now-all-we-can-do-is-pray-statesville-community-comes-together-to-offer-support/article_768e106a-98b8-11ec-a4f8-5b65e92f8f67.html" class="tnt-asset-link"  aria-label="WATCH NOW: 'All we can do is pray': Statesville community comes together to offer support">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH NOW: 'All we can do is pray': Statesville community comes together to offer support"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/e/f8/ef805ed8-98b8-11ec-83f8-c3f0be9bb22a/621d015c1fa3f.image.jpg?crop=1765%2C993%2C0%2C90&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/watch-now-all-we-can-do-is-pray-statesville-community-comes-together-to-offer-support/article_768e106a-98b8-11ec-a4f8-5b65e92f8f67.html" class="tnt-asset-link" aria-label="WATCH NOW: 'All we can do is pray': Statesville community comes together to offer support">
        
        
            WATCH NOW: 'All we can do is pray': Statesville community comes together to offer support</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-28T19:30:00-05:00" class="tnt-date asset-date text-muted">Feb 28, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">They might be thousands of miles apart but the bond between the Christians in Ukraine and Russia and those gathered at Western Avenue Baptist &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-aef2853e-9bde-11ec-bbde-33f94cc5f462" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aef2853e-9bde-11ec-bbde-33f94cc5f462 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/ballots-set-for-may-17-elections/article_aef2853e-9bde-11ec-bbde-33f94cc5f462.html" class="tnt-asset-link"  aria-label="Ballots set for May 17 elections">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ballots set for May 17 elections"
                            class="img-responsive lazyload full default"
                            width="1769"
                            height="995"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/71/071bb128-9be3-11ec-bcc7-df8a8305662b/62225078166bd.image.jpg?crop=1769%2C995%2C0%2C88&resize=1769%2C995&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/ballots-set-for-may-17-elections/article_aef2853e-9bde-11ec-bbde-33f94cc5f462.html" class="tnt-asset-link" aria-label="Ballots set for May 17 elections">
        
        
            Ballots set for May 17 elections</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-04T19:00:00-05:00" class="tnt-date asset-date text-muted">Mar 4, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The list of candidates is set for the upcoming May primary and municipal elections as Friday marked the end of a long, stop-and-go process tha&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-706b3820-9bf1-11ec-833b-e30bf19a95de" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-706b3820-9bf1-11ec-833b-e30bf19a95de media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/my-classic-car-david-rotens-1974-buick-century/article_706b3820-9bf1-11ec-833b-e30bf19a95de.html" class="tnt-asset-link"  aria-label="My Classic Car: David Roten's 1974 Buick Century">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="My Classic Car: David Roten's 1974 Buick Century"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/c/9f/c9f3a698-9bf1-11ec-809c-db7093d75586/6222693be3d9b.image.jpg?crop=1400%2C788%2C0%2C111&resize=1400%2C788&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/my-classic-car-david-rotens-1974-buick-century/article_706b3820-9bf1-11ec-833b-e30bf19a95de.html" class="tnt-asset-link" aria-label="My Classic Car: David Roten's 1974 Buick Century">
        
        
            My Classic Car: David Roten's 1974 Buick Century</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-05T19:00:00-05:00" class="tnt-date asset-date text-muted">Mar 5, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When and how did you acquire the car? </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1080830" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-5c6dc2fc-9e2b-11ec-98f9-73c0950df707" class="modal fullscreen in modal-image image-default modal-5c6dc2fc-9e2b-11ec-98f9-73c0950df707" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg?resize=400%2C372"
                        srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg?resize=150%2C139 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg?resize=200%2C186 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg?resize=225%2C209 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg?resize=300%2C279 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg?resize=400%2C372 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg?resize=540%2C502 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/c6/5c6dc2fc-9e2b-11ec-98f9-73c0950df707/622624d14c636.image.jpg?resize=571%2C531 640w"
                        sizes="100vw"
                        
                        width="571"
                        height="531"
                        alt="college clip art.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5c6dc2fc-9e2b-11ec-98f9-73c0950df707" data-target=".caption-inner-modal-image-5c6dc2fc-9e2b-11ec-98f9-73c0950df707">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5c6dc2fc-9e2b-11ec-98f9-73c0950df707 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatesville.com%2Fcollege-clip-art-jpg%2Fimage_5c6dc2fc-9e2b-11ec-98f9-73c0950df707.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/college-clip-art-jpg/image_5c6dc2fc-9e2b-11ec-98f9-73c0950df707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c6dc2fc-9e2b-11ec-98f9-73c0950df707"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=college%20clip%20art.jpg&via=Statesville&url=https%3A%2F%2Fstatesville.com%2Fcollege-clip-art-jpg%2Fimage_5c6dc2fc-9e2b-11ec-98f9-73c0950df707.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/college-clip-art-jpg/image_5c6dc2fc-9e2b-11ec-98f9-73c0950df707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c6dc2fc-9e2b-11ec-98f9-73c0950df707"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://statesville.com/college-clip-art-jpg/image_5c6dc2fc-9e2b-11ec-98f9-73c0950df707.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/college-clip-art-jpg/image_5c6dc2fc-9e2b-11ec-98f9-73c0950df707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c6dc2fc-9e2b-11ec-98f9-73c0950df707"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20statesville.com/tncms/asset/editorial/5c6dc2fc-9e2b-11ec-98f9-73c0950df707" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c6dc2fc-9e2b-11ec-98f9-73c0950df707"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStatesville%20Record%20%26%20Landmark%5D%20college%20clip%20art.jpg&body=https%3A%2F%2Fstatesville.com%2Fcollege-clip-art-jpg%2Fimage_5c6dc2fc-9e2b-11ec-98f9-73c0950df707.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c6dc2fc-9e2b-11ec-98f9-73c0950df707"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/college-clip-art-jpg/image_5c6dc2fc-9e2b-11ec-98f9-73c0950df707.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c6dc2fc-9e2b-11ec-98f9-73c0950df707"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c6dc2fc-9e2b-11ec-98f9-73c0950df707-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c6dc2fc-9e2b-11ec-98f9-73c0950df707" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c6dc2fc-9e2b-11ec-98f9-73c0950df707" class="save-list-5c6dc2fc-9e2b-11ec-98f9-73c0950df707-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c6dc2fc-9e2b-11ec-98f9-73c0950df707" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5c6dc2fc-9e2b-11ec-98f9-73c0950df707 img { max-height: 531px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-930105" class="tncms-block site-logo-container"><div id="site-logo-930105" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=640%2C80 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="87"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-930106" class="tncms-block site-follow-us branding-links"><div class="follow-links-930106 default">
    
    <section id="block-930106" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://statesville.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-930108" class="tncms-block site-footer-heading"><section id="block-930108" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-930108 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-930109" class="tncms-block site-footer-heading"><section id="block-930109" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-930109 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://statesville.com/services/"  target="_blank" rel="noopener"><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" ><span class="nav-label">Search for jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-login"  href="/contractor/" ><span class="nav-label">Carrier Login</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-930107" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-930107"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Statesville Record & Landmark</a>, 222 E. Broad St. Statesville, NC</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3bbd7d68-9e2b-11ec-9775-9f7e5878009d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ function getUserToken(){
        const sJWT = Cookies.get('tncms-user');
        if(sJWT){
            const sBase64URL = sJWT.split('.')[1];
            const sBase64 = sBase64URL.replace(/-/g, '+').replace(/_/g, '/');
            const sJSON = decodeURIComponent(atob(sBase64).split('').map(function(sChar){
                return '%' + ('00' + sChar.charCodeAt(0).toString(16)).slice(-2);
            }).join(''));
            return JSON.parse(sJSON);
        }
        return false;
    }
    
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
            if(window.sessionStorage){
                var sUserUUID = window.sessionStorage.getItem('lee_uuid');
                if(!sUserUUID){
                    var sUserUUID = getUserToken();
                    window.sessionStorage.setItem('lee_uuid', sUserUUID.sub);
                }
            }
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1645202653"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=030717"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1645167625"></script></body>
</html>