
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://statesville.com/content/tncms/live/" />
<meta name="keywords" content="dcc, wire, koto, kotohomes, bedroom, bath, building industry, owner, level, closet, access, loft" />
<meta name="news_keywords" content="dcc, wire, koto, kotohomes, bedroom, bath, building industry, owner, level, closet, access, loft" />
<meta name="description" content="This spacious one-owner home includes boat slip #5 with lift. Owners' suite on main floor includes the luxurious bath with garden tub, updated walk in shower, separate water closet. The" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.mediageneral.c8487377fb63b90f01be11d6721ff7cd" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_c8487377fb63b90f01be11d6721ff7cd" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="6gnNWZ-7FS_o9luhLwSQuKtImQO-l2d1fz-YV9wQlNA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://statesville.com/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg?crop=600%2C338%2C0%2C30&amp;resize=600%2C338&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:title" content="3 Bedroom Home in Mooresville - $600,000" />
<meta property="og:description" content="This spacious one-owner home includes boat slip #5 with lift. Owners' suite on main floor includes the luxurious bath with garden tub, updated walk in shower, separate water closet. The" />
<meta property="og:site_name" content="Statesville.com" />
<meta property="fb:app_id" content="485775324850767" />
<meta property="article:publisher" content="https://www.facebook.com/StatesvilleRL" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Statesville" />
<meta name="twitter:image:alt" content="3 Bedroom Home in Mooresville - $600,000" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1629957626"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-930110 .search-spinner { position: absolute; } #block-930110 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-930111 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-930111 .tn-user-screenname, #user-controls-930111 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-930111 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-930111 .dropdown-signup { font-size: 12px; } #user-controls-930111 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-930111 .large-user-avatar { margin-right: 10px; } #user-controls-930111 .large-user-controls { font-size: 12px; } #user-controls-930111 .logout-btn { cursor: pointer; } #user-controls-930111 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-930111 .login-btn:hover { text-decoration: underline; } .follow-links-930104 li { margin-right: 1px; padding: 0; } .follow-links-930104 li a, .follow-links-930104 li a:focus, .follow-links-930104 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-930104 li a:hover { text-decoration: none; opacity: 1; } .follow-links-930104 li a.fb,.follow-links-930104 li a.fb:hover { color: #3A59A5; } .follow-links-930104 li a.tw,.follow-links-930104 li a.tw:hover { color: #46C8F9; } #tncms-block-930070 .tnt-prop-img { max-width: 300px; } #site-logo-930070 { color: #666; } #user-controls-930072 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-930072 .tn-user-screenname, #user-controls-930072 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-930072 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-930072 .dropdown-signup { font-size: 12px; } #user-controls-930072 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-930072 .large-user-avatar { margin-right: 10px; } #user-controls-930072 .large-user-controls { font-size: 12px; } #user-controls-930072 .logout-btn { cursor: pointer; } #user-controls-930072 .login-btn { color: #fff!important; } #block-930073 .search-spinner { position: absolute; } #block-930073 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-930073-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-930073-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-930073-dropdown .pull-right { float: none!important; } #site-search-930073-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-930105 .tnt-prop-img { max-width: 700px; } #site-logo-930105 { color: #666; } .follow-links-930106 li { margin-right: 1px; padding: 0; } .follow-links-930106 li a, .follow-links-930106 li a:focus, .follow-links-930106 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-930106 li a:hover { text-decoration: none; opacity: 1; } .follow-links-930106 li a.fb,.follow-links-930106 li a.fb:hover { color: #3A59A5; } .follow-links-930106 li a.tw,.follow-links-930106 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"asset":{"id":"53fed0ab-e805-5a4a-afb8-035c15e2db4d","app":"editorial","ga_page":"\/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":241}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2486,1858,3806,3981,3982,1144", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1629871226"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dcc","wire","koto","kotohomes","bedroom","bath","building industry","owner","level","closet"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [3982];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":1,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '806163748609'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="e882a932-1c25-4ab4-9668-a179584a0196"></script>

            
            <title>3 Bedroom Home in Mooresville - $600,000 |  | statesville.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #ce4122; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #00000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #080000; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #ce4122!important; border-color:#ce4122!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #ce4122; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #ce4122!important; } .container-breakout.photos-container { border-top: 10px solid #9a331b; }#main-navigation .navbar-brand .site-logo-container { margin-top: -3px; } #site-header .weather-current a { margin-top: 5px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://statesville.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/d0817968-3e19-11e6-9fdd-33eb1a20522c.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://statesville.com/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="3 Bedroom Home in Mooresville - $600,000 |  | statesville.com" href="http://statesville.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://statesville.com/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-53fed0ab-e805-5a4a-afb8-035c15e2db4d type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('statesville.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.asset.id=53fed0ab-e805-5a4a-afb8-035c15e2db4d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=241" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://statesville.com/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_zf3lnbbnwqcqgrwd7tocat4l4m'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38687615-15","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"statesville.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":72,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"53fed0ab-e805-5a4a-afb8-035c15e2db4d","asset_headline":"3 Bedroom Home in Mooresville - $600,000","asset_byline":"","asset_pub_date":"08\/27\/2021","asset_pub_time":"1:30 am","asset_pub_iso8601":"2021-08-27T01:30:00-04:00","asset_canonical":"https:\/\/statesville.com\/3-bedroom-home-in-mooresville---600-000\/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html","asset_content_length":1023,"asset_related_length":1,"asset_tag_1":"dcc","asset_tag_2":"wire","asset_tag_3":"koto","asset_tag_4":"kotohomes","asset_tag_5":"bedroom","asset_tag_6":"bath","asset_tag_7":"building industry","asset_tag_8":"owner","asset_tag_9":"level","asset_tag_10":"closet","asset_has_paywall":"no","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="53fed0ab-e805-5a4a-afb8-035c15e2db4d">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/statesville.com.png?_dc=Aug.Fri.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div><div class="tagline">
                                    Enjoy unlimited articles at one of our lowest prices ever.</div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://statesville.com/users/login/?referer_url=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://statesville.com/tncms/admin/editorial-asset/?edit=53fed0ab-e805-5a4a-afb8-035c15e2db4d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Statesville.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/statesville.com.png?_dc=Aug.Fri.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-930110" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-930110" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-930110" class="search-form-container card clearfix text-center well">
    <form id="site-search-930110" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-930110-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-930110-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-930110-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-930110').submit();
        return false;
    });

    $('#site-search-930110').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-930110 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-930110 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-930110-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-930110').click(function(){
        setTimeout(function(){
            $('#site-search-930110-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-930111" class="tncms-block visible-sm visible-xs"><div id="user-controls-930111" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://statesville.com/users/login/?referer_url=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://statesville.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-930111').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://statesville.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://statesville.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://statesville.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-930111').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://statesville.com/users/logout/" id="user-logout-form-930111"><input type="hidden" name="referer_url" value="https://statesville.com/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/letter_editor" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-appalachian-state" href="/sports/college/appalachian-state/" >
                                    <span class="nav-label">Appalachian State</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-nascar" href="/sports/motor-sports/" >
                                    <span class="nav-label">NASCAR</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith-values" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith & Values</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-930104" class="tncms-block lee-follow-us branding-links"><div class="follow-links-930104 default">
    
    <section id="block-930104" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://statesville.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://statesville.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-930070" class="tncms-block"><div id="site-logo-930070" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/f4857ee4-b657-11ea-896b-87d9f1e835e9.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/f4857ee4-b657-11ea-896b-87d9f1e835e9.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/f4857ee4-b657-11ea-896b-87d9f1e835e9.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/f4857ee4-b657-11ea-896b-87d9f1e835e9.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/f4857ee4-b657-11ea-896b-87d9f1e835e9.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="37"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-930072" class="tncms-block lee-track-masthead"><div id="user-controls-930072" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://statesville.com/users/login/?referer_url=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://statesville.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-930072').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://statesville.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://statesville.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://statesville.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-930072').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://statesville.com/users/logout/" id="user-logout-form-930072"><input type="hidden" name="referer_url" value="https://statesville.com/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-930074" class="tncms-block"><div id="notification-button-930074" class="notification-button pull-right" data-control="notification" data-id="930074" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-930073" class="tncms-block"><ul id="site-search-930073-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-930073 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-930073" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-930073-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-930073-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-930073-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-930073').submit();
        return false;
    });

    $('#site-search-930073').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-930073 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-930073 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-930073-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-930073').click(function(){
        setTimeout(function(){
            $('#site-search-930073-term').focus();
        }, 50);
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" aria-label="navigation"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3%20Bedroom%20Home%20in%20Mooresville%20-%20%24600%2C000&via=Statesville&url=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://statesville.com/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20statesville.com/tncms/asset/editorial/53fed0ab-e805-5a4a-afb8-035c15e2db4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStatesville%20Record%20%26%20Landmark%5D%203%20Bedroom%20Home%20in%20Mooresville%20-%20%24600%2C000&body=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-930078" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">3 Bedroom Home in Mooresville - $600,000</div>
            </div>
            <div class="col-right"><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3%20Bedroom%20Home%20in%20Mooresville%20-%20%24600%2C000&via=Statesville&url=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://statesville.com/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20statesville.com/tncms/asset/editorial/53fed0ab-e805-5a4a-afb8-035c15e2db4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStatesville%20Record%20%26%20Landmark%5D%203%20Bedroom%20Home%20in%20Mooresville%20-%20%24600%2C000&body=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53fed0ab-e805-5a4a-afb8-035c15e2db4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53fed0ab-e805-5a4a-afb8-035c15e2db4d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53fed0ab-e805-5a4a-afb8-035c15e2db4d" class="save-list-53fed0ab-e805-5a4a-afb8-035c15e2db4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53fed0ab-e805-5a4a-afb8-035c15e2db4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-53fed0ab-e805-5a4a-afb8-035c15e2db4d" class="asset article-default "  data-url="https://statesville.com/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg?crop=600%2C338%2C0%2C30&resize=600%2C338&order=crop%2Cresize">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="338">
        </div>
        <meta itemprop="name" content="statesville.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://statesville.com/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            3 Bedroom Home in Mooresville - $600,000
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-27T01:30:00-04:00" class="tnt-date asset-date text-muted">
            Aug 27, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-27T01:30:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-27T01:30:00-04:00">
    <meta itemprop="datePublished" content="2021-08-27T01:30:00-04:00">
    <meta itemprop="dateModified" content="2021-08-27T01:30:00-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="53fed0ab-e805-5a4a-afb8-035c15e2db4d">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a45d2398-5cba-5599-a6fa-cf44b13b51bc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a45d2398-5cba-5599-a6fa-cf44b13b51bc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="399">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg">
        <img
                    alt="3 Bedroom Home in Mooresville - $600,000"
                    src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg"
                    class="img-responsive full tnt-restrict-img-a45d2398-5cba-5599-a6fa-cf44b13b51bc default"
                    width="600"
                    height="399" />
            </div><style>
                .tnt-restrict-img-a45d2398-5cba-5599-a6fa-cf44b13b51bc {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3%20Bedroom%20Home%20in%20Mooresville%20-%20%24600%2C000&via=Statesville&url=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://statesville.com/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20statesville.com/tncms/asset/editorial/53fed0ab-e805-5a4a-afb8-035c15e2db4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStatesville%20Record%20%26%20Landmark%5D%203%20Bedroom%20Home%20in%20Mooresville%20-%20%24600%2C000&body=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Farticle_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/3-bedroom-home-in-mooresville---600-000/article_53fed0ab-e805-5a4a-afb8-035c15e2db4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53fed0ab-e805-5a4a-afb8-035c15e2db4d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53fed0ab-e805-5a4a-afb8-035c15e2db4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53fed0ab-e805-5a4a-afb8-035c15e2db4d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53fed0ab-e805-5a4a-afb8-035c15e2db4d" class="save-list-53fed0ab-e805-5a4a-afb8-035c15e2db4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53fed0ab-e805-5a4a-afb8-035c15e2db4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1080829" class="tncms-block"></div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1080828" class="tncms-block"></div></div><div class="lee-article-text first-p"><p>This spacious one-owner home includes boat slip #5 with lift. Owners' suite on main floor includes the luxurious bath with garden tub, updated walk in shower, separate water closet. The huge kitchen features an island with beverage center and cabinet/counter space galore . Upper level includes a loft, 2 bedrooms, office with closet that can be 4th bedroom (septic says 3 BR), hall bath and X-Large bonus room. The oversized garage (approx 22X25) has a new upgraded door and new Liftmaster with remotes. The beautiful yard has been professionally landscaped into a park-like setting that includes irrigation, multiple patios, fountain and more. Grand Bay offers a community pool, tennis, boat ramp/lake access. See the attachment section for a full list of features that come with this lovely home including; hard stucco warranty and crawl space warranty.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><a href="https://statesville.kotohomes.com/listings/-/li_R3IO1bYE5fvKsJjLgG7wLGU82IE" class="btn btn-primary" role="button" target="_blank">View More</a></p></div><div class="clearfix"></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22dcc%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dcc label label-default" data-tncms-track-dmp='search: dcc'>Dcc</a>
            </li> <li>
                <a href="/search/?k=%22wire%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wire label label-default" data-tncms-track-dmp='search: wire'>Wire</a>
            </li> <li>
                <a href="/search/?k=%22koto%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-koto label label-default" data-tncms-track-dmp='search: koto'>Koto</a>
            </li> <li>
                <a href="/search/?k=%22kotohomes%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kotohomes label label-default" data-tncms-track-dmp='search: kotohomes'>Kotohomes</a>
            </li> <li>
                <a href="/search/?k=%22bedroom%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bedroom label label-default" data-tncms-track-dmp='search: bedroom'>Bedroom</a>
            </li> <li>
                <a href="/search/?k=%22bath%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bath label label-default" data-tncms-track-dmp='search: bath'>Bath</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22owner%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-owner label label-default" data-tncms-track-dmp='search: owner'>Owner</a>
            </li> <li>
                <a href="/search/?k=%22level%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-level label label-default" data-tncms-track-dmp='search: level'>Level</a>
            </li> <li>
                <a href="/search/?k=%22closet%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-closet label label-default" data-tncms-track-dmp='search: closet'>Closet</a>
            </li> <li>
                <a href="/search/?k=%22access%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-access label label-default" data-tncms-track-dmp='search: access'>Access</a>
            </li> <li>
                <a href="/search/?k=%22loft%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-loft label label-default" data-tncms-track-dmp='search: loft'>Loft</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-930365" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://statesville.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/statesville.com.js?_dc=08.27.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'statesville.com';
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    $('#pu-list-breaking-email-article').val(xList);
                    $('#pu-email-form-breaking-email-article').fadeIn();
                    
                    __tnt.trackEvent({
                        'category': 'newsletter-widget',
                        'action': 'impression',
                        'label': 'breaking-email-article',
                        'value': 1
                   });
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-c983226c-04dc-11ec-8d00-13a284acc691" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c983226c-04dc-11ec-8d00-13a284acc691 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/head-on-collision-on-olin-loop-results-in-minor-injuries/article_c983226c-04dc-11ec-8d00-13a284acc691.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Head-on collision on Olin Loop results in minor injuries"
                            class="img-responsive lazyload full default"
                            width="1769"
                            height="995"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/8/11/811533dc-04e9-11ec-a3ab-87f2c8eae25c/612505c677ab1.image.jpg?crop=1769%2C995%2C0%2C88&resize=1769%2C995&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/head-on-collision-on-olin-loop-results-in-minor-injuries/article_c983226c-04dc-11ec-8d00-13a284acc691.html" class="tnt-asset-link">
        
        
            Head-on collision on Olin Loop results in minor injuries</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-24T19:00:00-04:00" class="tnt-date asset-date text-muted">Aug 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A driver tried to pass a school bus Tuesday morning on Olin Loop, resulting in a head-on collision, the N.C. Highway Patrol reported. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b8b269b8-0692-11ec-aa09-3b3eb84966d9" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b8b269b8-0692-11ec-aa09-3b3eb84966d9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-walmart-distribution-center-set-to-begin-hiring-in-troutman/article_b8b269b8-0692-11ec-aa09-3b3eb84966d9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Walmart Distribution Center set to begin hiring in Troutman"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/3/87/387969ee-0693-11ec-b949-dfcfc31f608f/6127cf8fe0b26.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest Headlines</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/new-walmart-distribution-center-set-to-begin-hiring-in-troutman/article_b8b269b8-0692-11ec-aa09-3b3eb84966d9.html" class="tnt-asset-link">
        
        
            New Walmart Distribution Center set to begin hiring in Troutman</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-26T18:13:23-04:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After months of preparation, the new Walmart Distribution Center in Troutman is ready to begin hiring. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5bd5baf0-0107-11ec-928c-d7ac02e74580" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5bd5baf0-0107-11ec-928c-d7ac02e74580 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/iredell-county-crime-watch-felonies-dwis-aug-12-18/article_5bd5baf0-0107-11ec-928c-d7ac02e74580.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iredell County Crime Watch: (felonies, DWIs), Aug. 12-18"
                            class="img-responsive lazyload full default"
                            width="183"
                            height="103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/7/d2/7d20cc4a-0107-11ec-8ad2-c38ad5c535ca/611e959c2e539.image.jpg?crop=183%2C103%2C0%2C77&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/7/d2/7d20cc4a-0107-11ec-8ad2-c38ad5c535ca/611e959c2e539.image.jpg?crop=183%2C103%2C0%2C77&resize=183%2C103&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/iredell-county-crime-watch-felonies-dwis-aug-12-18/article_5bd5baf0-0107-11ec-928c-d7ac02e74580.html" class="tnt-asset-link">
        
        
            Iredell County Crime Watch: (felonies, DWIs), Aug. 12-18</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-21T00:44:05-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 21, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The following is a list of those booked at the Iredell County Detention Center on felony and driving while impaired charges from Aug. 12-18. L&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e9b7d20e-0427-11ec-9e61-6b4a9831a8f1" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9b7d20e-0427-11ec-9e61-6b4a9831a8f1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/man-airlifted-from-scene-of-three-vehicle-crash-in-alexander-county/article_e9b7d20e-0427-11ec-9e61-6b4a9831a8f1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man airlifted from scene of three-vehicle crash in Alexander County"
                            class="img-responsive lazyload full default"
                            width="850"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=850%2C478&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/man-airlifted-from-scene-of-three-vehicle-crash-in-alexander-county/article_e9b7d20e-0427-11ec-9e61-6b4a9831a8f1.html" class="tnt-asset-link">
        
        
            Man airlifted from scene of three-vehicle crash in Alexander County</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-23T17:46:05-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Granite Falls man was airlifted from the scene of a three-vehicle crash on U.S. 64 at Herman Road in Alexander County on Monday morning. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4c6023a6-74b0-59d3-917a-9d179b8193a9" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4c6023a6-74b0-59d3-917a-9d179b8193a9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/madison-bumgarner-and-family-opening-wagyu-beef-shop-in-lenoir/article_4c6023a6-74b0-59d3-917a-9d179b8193a9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Madison Bumgarner and family opening wagyu beef shop in Lenoir"
                            class="img-responsive lazyload full default"
                            width="864"
                            height="486"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/5c/b5cdaa4c-4eda-5acf-a1cb-517bfb829db8/6125225066d5c.image.jpg?crop=864%2C486%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/5c/b5cdaa4c-4eda-5acf-a1cb-517bfb829db8/6125225066d5c.image.jpg?crop=864%2C486%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/5c/b5cdaa4c-4eda-5acf-a1cb-517bfb829db8/6125225066d5c.image.jpg?crop=864%2C486%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/5c/b5cdaa4c-4eda-5acf-a1cb-517bfb829db8/6125225066d5c.image.jpg?crop=864%2C486%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/5c/b5cdaa4c-4eda-5acf-a1cb-517bfb829db8/6125225066d5c.image.jpg?crop=864%2C486%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/5c/b5cdaa4c-4eda-5acf-a1cb-517bfb829db8/6125225066d5c.image.jpg?crop=864%2C486%2C0%2C45&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/5c/b5cdaa4c-4eda-5acf-a1cb-517bfb829db8/6125225066d5c.image.jpg?crop=864%2C486%2C0%2C45&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/5c/b5cdaa4c-4eda-5acf-a1cb-517bfb829db8/6125225066d5c.image.jpg?crop=864%2C486%2C0%2C45&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/5c/b5cdaa4c-4eda-5acf-a1cb-517bfb829db8/6125225066d5c.image.jpg?crop=864%2C486%2C0%2C45&resize=864%2C486&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest Headlines</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/madison-bumgarner-and-family-opening-wagyu-beef-shop-in-lenoir/article_4c6023a6-74b0-59d3-917a-9d179b8193a9.html" class="tnt-asset-link">
        
        
            Madison Bumgarner and family opening wagyu beef shop in Lenoir</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-24T17:30:16-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 24, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Baseball pitcher Madison Bumgarner and his family are opening a wagyu beef shop in downtown Lenoir.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f38b5d62-038e-11ec-b15f-5fb4f1134c97" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f38b5d62-038e-11ec-b15f-5fb4f1134c97 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/authorities-investigating-drowning-at-davidson-college-lake-campus/article_f38b5d62-038e-11ec-b15f-5fb4f1134c97.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Authorities investigating drowning at Davidson College Lake Campus"
                            class="img-responsive lazyload full default"
                            width="850"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/45/b451a2d2-823f-11e9-ad74-5b88d9df0a30/5ceecfb02a972.image.jpg?crop=850%2C478%2C0%2C400&resize=850%2C478&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/authorities-investigating-drowning-at-davidson-college-lake-campus/article_f38b5d62-038e-11ec-b15f-5fb4f1134c97.html" class="tnt-asset-link">
        
        
            Authorities investigating drowning at Davidson College Lake Campus</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-23T12:39:29-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Authorities are investigating a drowning Sunday afternoon at the Davidson College Lake Campus. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2ccb20d6-041f-11ec-a9ac-2fdde7478c2b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2ccb20d6-041f-11ec-a9ac-2fdde7478c2b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/statesville-man-charged-with-felony-drug-related-charges/article_2ccb20d6-041f-11ec-a9ac-2fdde7478c2b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Statesville man charged with felony drug-related charges"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/a2/ba23f56e-0421-11ec-a77f-27ca29c54b17/6123b64817414.image.png?crop=480%2C270%2C0%2C165&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/a2/ba23f56e-0421-11ec-a77f-27ca29c54b17/6123b64817414.image.png?crop=480%2C270%2C0%2C165&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/a2/ba23f56e-0421-11ec-a77f-27ca29c54b17/6123b64817414.image.png?crop=480%2C270%2C0%2C165&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/a2/ba23f56e-0421-11ec-a77f-27ca29c54b17/6123b64817414.image.png?crop=480%2C270%2C0%2C165&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/a2/ba23f56e-0421-11ec-a77f-27ca29c54b17/6123b64817414.image.png?crop=480%2C270%2C0%2C165&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/b/a2/ba23f56e-0421-11ec-a77f-27ca29c54b17/6123b64817414.image.png?crop=480%2C270%2C0%2C165&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/statesville-man-charged-with-felony-drug-related-charges/article_2ccb20d6-041f-11ec-a9ac-2fdde7478c2b.html" class="tnt-asset-link">
        
        
            Statesville man charged with felony drug-related charges</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-23T19:00:00-04:00" class="tnt-date asset-date text-muted">Aug 23, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A traffic stop by the Iredell County Sheriff’s Office led to a long list of felony charges for a Statesville man on Aug. 17. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-503035d4-050f-11ec-8633-478b2342ec57" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-503035d4-050f-11ec-8633-478b2342ec57 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/from-the-ground-up-the-reconstruction-of-fort-dobbs/article_503035d4-050f-11ec-8633-478b2342ec57.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="From the Ground Up: The Reconstruction of Fort Dobbs"
                            class="img-responsive lazyload full default"
                            width="631"
                            height="355"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/26/0267a634-0514-11ec-9925-b3a80074416e/61254cfede145.image.jpg?crop=631%2C355%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/26/0267a634-0514-11ec-9925-b3a80074416e/61254cfede145.image.jpg?crop=631%2C355%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/26/0267a634-0514-11ec-9925-b3a80074416e/61254cfede145.image.jpg?crop=631%2C355%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/26/0267a634-0514-11ec-9925-b3a80074416e/61254cfede145.image.jpg?crop=631%2C355%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/26/0267a634-0514-11ec-9925-b3a80074416e/61254cfede145.image.jpg?crop=631%2C355%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/26/0267a634-0514-11ec-9925-b3a80074416e/61254cfede145.image.jpg?crop=631%2C355%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/0/26/0267a634-0514-11ec-9925-b3a80074416e/61254cfede145.image.jpg?crop=631%2C355%2C0%2C0&resize=631%2C355&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/from-the-ground-up-the-reconstruction-of-fort-dobbs/article_503035d4-050f-11ec-8633-478b2342ec57.html" class="tnt-asset-link">
        
        
            From the Ground Up: The Reconstruction of Fort Dobbs</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-25T16:42:01-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 25, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The film “From the Ground Up: The Reconstruction of Fort Dobbs,” which details the reconstruction of the French and Indian War site, is set to&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-68bd6a0c-027d-11ec-b829-937e2348f1e2" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68bd6a0c-027d-11ec-b829-937e2348f1e2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/neal-leads-south-iredell-romp-over-north-iredell/article_68bd6a0c-027d-11ec-b829-937e2348f1e2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Neal leads South Iredell romp over North Iredell"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/0b/50b19952-027c-11ec-9127-4b697021921b/6120f3cfb711a.image.jpg?crop=1200%2C675%2C0%2C18&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/0b/50b19952-027c-11ec-9127-4b697021921b/6120f3cfb711a.image.jpg?crop=1200%2C675%2C0%2C18&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/0b/50b19952-027c-11ec-9127-4b697021921b/6120f3cfb711a.image.jpg?crop=1200%2C675%2C0%2C18&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/0b/50b19952-027c-11ec-9127-4b697021921b/6120f3cfb711a.image.jpg?crop=1200%2C675%2C0%2C18&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/0b/50b19952-027c-11ec-9127-4b697021921b/6120f3cfb711a.image.jpg?crop=1200%2C675%2C0%2C18&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/0b/50b19952-027c-11ec-9127-4b697021921b/6120f3cfb711a.image.jpg?crop=1200%2C675%2C0%2C18&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/0b/50b19952-027c-11ec-9127-4b697021921b/6120f3cfb711a.image.jpg?crop=1200%2C675%2C0%2C18&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/0b/50b19952-027c-11ec-9127-4b697021921b/6120f3cfb711a.image.jpg?crop=1200%2C675%2C0%2C18&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/0b/50b19952-027c-11ec-9127-4b697021921b/6120f3cfb711a.image.jpg?crop=1200%2C675%2C0%2C18&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/0b/50b19952-027c-11ec-9127-4b697021921b/6120f3cfb711a.image.jpg?crop=1200%2C675%2C0%2C18&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/5/0b/50b19952-027c-11ec-9127-4b697021921b/6120f3cfb711a.image.jpg?crop=1200%2C675%2C0%2C18&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local/neal-leads-south-iredell-romp-over-north-iredell/article_68bd6a0c-027d-11ec-b829-937e2348f1e2.html" class="tnt-asset-link">
        
        
            Neal leads South Iredell romp over North Iredell</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-21T18:02:58-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 21, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">OLIN—When Eric Rees applied for the head coaching job at South Iredell over the summer, he had done his homework. Before he was handed the key&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f136e112-05d2-11ec-a0a2-a38cf4f5230b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f136e112-05d2-11ec-a0a2-a38cf4f5230b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/education/brock-hoffman-donates-50-book-bags-to-celeste-henkel-elementary-school/article_f136e112-05d2-11ec-a0a2-a38cf4f5230b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Brock Hoffman donates 50 book bags to Celeste Henkel Elementary School"
                            class="img-responsive lazyload full default"
                            width="1769"
                            height="995"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/2/62/26225a02-05db-11ec-95ba-4f88efab46d5/61269b98938f9.image.jpg?crop=1769%2C995%2C0%2C88&resize=1769%2C995&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/education" class="tnt-section-tag">Education</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/education/brock-hoffman-donates-50-book-bags-to-celeste-henkel-elementary-school/article_f136e112-05d2-11ec-a0a2-a38cf4f5230b.html" class="tnt-asset-link">
        
        
            Brock Hoffman donates 50 book bags to Celeste Henkel Elementary School</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-25T19:15:00-04:00" class="tnt-date asset-date text-muted">Aug 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Brock Hoffman is back at school, but not at Virginia Tech where he will play football this fall. Hoffman was back at Celeste Henkel Elementary&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1080830" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-a45d2398-5cba-5599-a6fa-cf44b13b51bc" class="modal fullscreen in modal-image image-default modal-a45d2398-5cba-5599-a6fa-cf44b13b51bc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/assets/v3/editorial/a/45/a45d2398-5cba-5599-a6fa-cf44b13b51bc/6128786e23c07.image.jpg?resize=600%2C399 640w"
                    sizes="100vw"
                    
                    width="600"
                    height="399"
                    alt="3 Bedroom Home in Mooresville - $600,000"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a45d2398-5cba-5599-a6fa-cf44b13b51bc" data-target=".caption-inner-modal-image-a45d2398-5cba-5599-a6fa-cf44b13b51bc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a45d2398-5cba-5599-a6fa-cf44b13b51bc collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Fimage_a45d2398-5cba-5599-a6fa-cf44b13b51bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/3-bedroom-home-in-mooresville---600-000/image_a45d2398-5cba-5599-a6fa-cf44b13b51bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45d2398-5cba-5599-a6fa-cf44b13b51bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3%20Bedroom%20Home%20in%20Mooresville%20-%20%24600%2C000&via=Statesville&url=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Fimage_a45d2398-5cba-5599-a6fa-cf44b13b51bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/3-bedroom-home-in-mooresville---600-000/image_a45d2398-5cba-5599-a6fa-cf44b13b51bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45d2398-5cba-5599-a6fa-cf44b13b51bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://statesville.com/3-bedroom-home-in-mooresville---600-000/image_a45d2398-5cba-5599-a6fa-cf44b13b51bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/3-bedroom-home-in-mooresville---600-000/image_a45d2398-5cba-5599-a6fa-cf44b13b51bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45d2398-5cba-5599-a6fa-cf44b13b51bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20statesville.com/tncms/asset/editorial/a45d2398-5cba-5599-a6fa-cf44b13b51bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a45d2398-5cba-5599-a6fa-cf44b13b51bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStatesville%20Record%20%26%20Landmark%5D%203%20Bedroom%20Home%20in%20Mooresville%20-%20%24600%2C000&body=https%3A%2F%2Fstatesville.com%2F3-bedroom-home-in-mooresville---600-000%2Fimage_a45d2398-5cba-5599-a6fa-cf44b13b51bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a45d2398-5cba-5599-a6fa-cf44b13b51bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/3-bedroom-home-in-mooresville---600-000/image_a45d2398-5cba-5599-a6fa-cf44b13b51bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a45d2398-5cba-5599-a6fa-cf44b13b51bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a45d2398-5cba-5599-a6fa-cf44b13b51bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a45d2398-5cba-5599-a6fa-cf44b13b51bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a45d2398-5cba-5599-a6fa-cf44b13b51bc" class="save-list-a45d2398-5cba-5599-a6fa-cf44b13b51bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a45d2398-5cba-5599-a6fa-cf44b13b51bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a45d2398-5cba-5599-a6fa-cf44b13b51bc img { max-height: 399px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-930105" class="tncms-block site-logo-container"><div id="site-logo-930105" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png?resize=640%2C80 640w, https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/custom/image/8c340400-b657-11ea-896b-2394e71a184d.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="87"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-930106" class="tncms-block site-follow-us branding-links"><div class="follow-links-930106 default">
    
    <section id="block-930106" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://statesville.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-930108" class="tncms-block site-footer-heading"><section id="block-930108" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-930108 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-930109" class="tncms-block site-footer-heading"><section id="block-930109" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-930109 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://statesville.com/services/"  target="_blank" rel="noopener"><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" ><span class="nav-label">Search for jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-login"  href="https://carrierncp.lee.net/authenticate.htm?p_publication=500"  target="_blank" rel="noopener"><span class="nav-label">Carrier Login</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-930107" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-930107"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Statesville Record & Landmark</a>, 222 E. Broad St. Statesville, NC</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("53fed0ab-e805-5a4a-afb8-035c15e2db4d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/statesville.com" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1629957626"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/statesville.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1626328827"></script></body>
</html>